How to identify the name and location of your personal folders file:


Microsoft Outlook 2010

  • Start Outlook 2010.
  • Click the File tab in the Ribbon, and then click the Info tab on the menu.
  • Click the Account Settings tab.
  • Click Account Settings again.
  • Click Data Files.
  • Click Close, click OK, and then click Exit and Log Off on the File menu to quit Outlook.

Microsoft Office Outlook 2002 through Microsoft Office Outlook 2007

  • Start Outlook.
  • On the Tools menu, click Options.
  • On the Mail Setup tab, click the Data Files button.
  • Note the path and file name of your .pst file. For example, C:\Exchange\Mailbox.pst indicates a .pst file that is named Mailbox.pst located in the Exchange folder on your drive C.
  • Click Close, click OK, and then click Exit and Log Off on the File menu to quit Outlook.

How to point Outlook to a personal folders file (.pst)


Microsoft Outlook 2010

  • Open Outlook 2010.
  • Click the File tab on the Ribbon, and then click the Info tab on the menu.
  • Click the Accounts Settings tab, and then click Account Settings again.
  • On the Data Files tab, click Add.
  • Under Save as type, make sure Outlook Data File (*.pst) is selected.
  • Navigate to the location and Select the .pst file, then click OK.
  • Click Close, to close the window.
  • On the File menu, click Exit.
  • Restart Outlook.Your Outlook profile now will point to your .pst file in the new location. Outlook opens your new .pst file, and you can now delete the .pst file from its old location.

Microsoft Office Outlook 2002 through Microsoft Office Outlook 2007

  • Open Outlook.
  • On the Tools menu, click Options.
  • On the Mail Setup tab, click the E-mail accounts button, even if you do not have an email account specified.
  • On the Data Files tab, click Add.
  • Click Office Outlook Personal Folders File (.pst), and then click OK.
  • Navigate to the location and Select the .pst file, then click OK.
  • Click Yes, click Close, and then click OK to close all dialog boxes.
  • On the File menu, click Exit.
  • Restart Outlook.